Blog

Mandatory Tweetbot Update for v2.8 and v3.3

A couple weeks ago Twitter’s Platform Operations group contacted us and asked us to make a small change to the way Tweetbot communicates with the Twitter API. This change will have no affect on the way Tweetbot works, however two things will occur once this change goes live. All versions of Tweetbot prior to 2.8.8 or 3.3.2 will stop working and you may need to log into your account again. So make sure you are running the latest versions of the app and be prepared to authenticate your account once more. We will be coordinating with Twitter to make the final change on May 29th at 10 A.M. PST. Stay up to date via our @tweetbot account. Thanks for your continued support!